39 lines
768 B
Bash
39 lines
768 B
Bash
# This is an example PKGBUILD file. Use this as a start to creating your own,
|
|
# and remove these comments. For more information, see 'man PKGBUILD'.
|
|
# NOTE: Please fill out the license field for your package! If it is unknown,
|
|
# then please put 'unknown'.
|
|
|
|
# Maintainer: Your Name <youremail@domain.com>
|
|
pkgname=dwm-ohio2
|
|
pkgver=6.2
|
|
pkgrel=1
|
|
epoch=
|
|
pkgdesc="DWM fork (Ohio)"
|
|
arch=('x86_64')
|
|
url="https://git.hippoz.xyz/rice/dwm"
|
|
license=('GPL')
|
|
groups=()
|
|
depends=()
|
|
makedepends=()
|
|
checkdepends=()
|
|
optdepends=()
|
|
provides=()
|
|
conflicts=()
|
|
replaces=()
|
|
backup=()
|
|
options=()
|
|
install=
|
|
changelog=
|
|
source=("git+https://git.hippoz.xyz/rice/dwm")
|
|
noextract=()
|
|
md5sums=("SKIP")
|
|
validpgpkeys=()
|
|
|
|
build() {
|
|
cd "dwm"
|
|
make
|
|
}
|
|
package() {
|
|
cd "dwm"
|
|
make DESTDIR="$pkgdir/" install
|
|
}
|