st/PKGBUILD
2021-08-30 14:57:30 +02:00

41 lines
766 B
Bash

# This is an example PKGBUILD file. Use this as a start to creating your own,
# and remove these comments. For more information, see 'man PKGBUILD'.
# NOTE: Please fill out the license field for your package! If it is unknown,
# then please put 'unknown'.
# Maintainer: Your Name <youremail@domain.com>
pkgname=st-ohio2
pkgver=0.8.4
pkgrel=1
epoch=
pkgdesc="ST fork (Ohio)"
arch=("x86_64")
url="https://git.hippoz.xyz/rice/st"
license=('GPL')
groups=()
depends=()
makedepends=()
checkdepends=()
optdepends=()
provides=()
conflicts=()
replaces=()
backup=()
options=()
install=
changelog=
source=("git+https://git.hippoz.xyz/rice/st")
noextract=()
md5sums=('SKIP')
validpgpkeys=()
build() {
cd "st"
make
}
package() {
cd "st"
make DESTDIR="$pkgdir/" install
}